Die Suche ergab 9 Treffer

von geldecds
20 Mai 2019, 11:17
Forum: Freier Support
Thema: OPSI Paket registrierung
Antworten: 5
Zugriffe: 577

Re: OPSI Paket registrierung

Hi,

die Filesystemberechtigungen sind korrekt.

Gruss
Dennis
von geldecds
17 Mai 2019, 13:11
Forum: Freier Support
Thema: OPSI Paket registrierung
Antworten: 5
Zugriffe: 577

Re: OPSI Paket registrierung

Hallo Niko, Da der genannte Befehl auf meinen AD-Adminusern tatsächlich keinen Effekt hat (lasse ich das grp weg, bekomme ich freilich eine Ausgabe) gehe ich davon aus, dass Du Recht hast. Beide User sind in der [server-]lokalen Gruppe opsiadmin und pcpatch. Wie kann ich denn die Berechtigungen per ...
von geldecds
28 Mär 2019, 15:00
Forum: Freier Support
Thema: OPSI Paket registrierung
Antworten: 5
Zugriffe: 577

OPSI Paket registrierung

Hallo zusammen, Ich habe mal wieder ein kleines Problem bei der Inbetriebnahme unseres OPSI. Dieses mal Betrifft es das erstellen bzw, bereitstellen von Paketen. Wir waren mittlerweile (vermutlich) in der Lage ein OPSI-Paket korrekt zu erstellen. Zum testen haben wir Notepad++ genommen - nur als Inf...
von geldecds
11 Mär 2019, 16:01
Forum: Freier Support
Thema: Kann Depot nicht mounten pcpatch user "das angegebene Netzkennwort ist faslch"
Antworten: 9
Zugriffe: 1048

Re: Kann Depot nicht mounten pcpatch user "das angegebene Netzkennwort ist faslch"

Hallo Niko, na was das angeht ist das noch kein wirkliches Problem, das waren jetzt erst die ersten beiden Testmaschinen. Aber wir können jetzt zumindest einmal etwas weiter machen. Wenn das update das dann fixt - umso besser. Ansonsten hätte ich mir was mit scripten überlegen müssen. Gruss Dennis
von geldecds
08 Mär 2019, 13:40
Forum: Freier Support
Thema: Kann Depot nicht mounten pcpatch user "das angegebene Netzkennwort ist faslch"
Antworten: 9
Zugriffe: 1048

Re: Kann Depot nicht mounten pcpatch user "das angegebene Netzkennwort ist faslch"

Hallo Niko,

ich bin ja noch eine Antwort schuldig...
Ja, bei der Neuinstallation auf einer anderen Workstation hat er den Benutzer tatsächlich korrekt übernommen.

Es scheint also "nur" die aktualisierung nicht zu funktionieren.

Gruss
Dennis
von geldecds
06 Mär 2019, 12:55
Forum: Freier Support
Thema: Kann Depot nicht mounten pcpatch user "das angegebene Netzkennwort ist faslch"
Antworten: 9
Zugriffe: 1048

Re: Kann Depot nicht mounten pcpatch user "das angegebene Netzkennwort ist faslch"

Hallo Niko, abermals sorry für die späte Rückmeldung. Und vielen Dank schon einmal für die Mühe. Also ein Neustart bringt dabei defintiv nichts, das habe ich schon mehrfach probiert. Nachdem ich das config file manuell geändert habe ging es tatsächlich. Sprich: genau in dem besagten config-file ist ...
von geldecds
12 Feb 2019, 17:19
Forum: Freier Support
Thema: Kann Depot nicht mounten pcpatch user "das angegebene Netzkennwort ist faslch"
Antworten: 9
Zugriffe: 1048

Re: Kann Depot nicht mounten pcpatch user "das angegebene Netzkennwort ist faslch"

Hallo Niko, sodala, jetzt hatte ich wieder etwas Zeit mich um dieses Problem zu kümmern. Loglevel sind angepasst und ich bekomme auch ein paar Level 6-8 Einträge im Log. Wonach soll ich denn genau schauen? Ich sehe tatsächlich ein paar Einträge, mit dem korrekten Wert: [6] [Feb 12 16:28:43] [ event ...
von geldecds
28 Jan 2019, 12:34
Forum: Freier Support
Thema: Kann Depot nicht mounten pcpatch user "das angegebene Netzkennwort ist faslch"
Antworten: 9
Zugriffe: 1048

Re: Kann Depot nicht mounten pcpatch user "das angegebene Netzkennwort ist faslch"

Hallo Niko, vielen Dank für die Antwort. Genau das habe ich schon gemacht. Ich bekomme im Logfiile auch folgende Zeile: [6] [Jan 27 22:28:24] [ event processing gui_startup{installation_pending}] Got config state from service: configId clientconfig.depot.protocol, values [u'cifs'] (Config.pyo|575) [...
von geldecds
24 Jan 2019, 14:18
Forum: Freier Support
Thema: Kann Depot nicht mounten pcpatch user "das angegebene Netzkennwort ist faslch"
Antworten: 9
Zugriffe: 1048

Kann Depot nicht mounten pcpatch user "das angegebene Netzkennwort ist faslch"

Hallo liebes Support Forum Ich habe vor kurzem versucht bei uns in der Firma einen OPSI Server aufzusetzen. Die Maschine hat ein aktuelles CentOS 7.6.1810 und ist an das AD angebunden. Die Installation selber lief erfreulich rund, und ich kann auch auf den Config-Editor zugriefen, bzw. diesen starte...