Die Suche ergab 8 Treffer

von Gabriele
19 Mai 2022, 16:36
Forum: Bugs
Thema: ProductProperty on_shutdown_install not found
Antworten: 1
Zugriffe: 3975

ProductProperty on_shutdown_install not found

Hi opsi-team, trying to figure out why the "on shutdown install" function sometimes works and sometimes doesn't on our enviroment, I think I found a bug... In the opsi config editor, going to OpsiClient > Create a new opsi client. Setting the new client and enable the "install by shut...
von Gabriele
28 Apr 2022, 17:22
Forum: Free support
Thema: wan mode interval
Antworten: 3
Zugriffe: 1128

Re: wan mode interval

Tried just now the commands you suggested that happened a situation where it was useful to use it and worked perfectly, many thanks :) In case, it could be useful to have it also in the "opsi config editor" in the menu "Fire opsiclientd event", but I imagine that for this thing y...
von Gabriele
07 Apr 2022, 17:36
Forum: Free support
Thema: wan mode interval
Antworten: 3
Zugriffe: 1128

wan mode interval

Hi all, today I had the need to test a new package that I have to release on critical systems that are in WAN mode and I wanted to do it just using that feature to simulate a situation as close as possible to reality, however the client connects to the server only every 60 minutes, which slowed me d...
von Gabriele
19 Nov 2021, 10:32
Forum: Free support
Thema: SecureBoot error or missing module
Antworten: 4
Zugriffe: 3861

Re: SecureBoot error or missing module

Thanks for the reply, for the moment we will continue disabling the secureboot in the bios.
It was just that following this news viewtopic.php?p=52089 we seemed to have understood that even having the UEFI module should also work the secureboot, but evidently we misunderstood.
von Gabriele
17 Nov 2021, 18:04
Forum: Free support
Thema: SecureBoot error or missing module
Antworten: 4
Zugriffe: 3861

SecureBoot error or missing module

Hello, in these days I migrated the OPSI Server to the new version 4.2 and also Ubuntu Server from 18.04 to 20.04 lts. With the occasion I also did some tests for the installation of Windows 10 in Secure Boot, until now we have always disabled it from UEFI BIOS. Unfortunately both through VM Hyper V...
von Gabriele
12 Okt 2018, 11:10
Forum: Free support
Thema: [SOLVED] tftpboot and AMD Ryzen
Antworten: 5
Zugriffe: 4588

Re: tftpboot and AMD Ryzen

Hi last Tuesday I received the trial license and verified that using the UEFI mode of the PXE the problem don’t show up, so this is a possible solution. However, colleagues and I prefer to manage the installation directly from the client PC instead of having to create it by hand in the backend, ente...
von Gabriele
09 Okt 2018, 10:28
Forum: Free support
Thema: [SOLVED] tftpboot and AMD Ryzen
Antworten: 5
Zugriffe: 4588

Re: tftpboot and AMD Ryzen

Hello Mathias,
thanks for the answer, I write to info(at)uib.de and ask to have a trial "etc/opsi/modules" file with the support of the UEFI boot that at the moment we do not have and until now we have always used the legacy mode without problems.

I let you know if it resolves.
von Gabriele
03 Okt 2018, 10:10
Forum: Free support
Thema: [SOLVED] tftpboot and AMD Ryzen
Antworten: 5
Zugriffe: 4588

[SOLVED] tftpboot and AMD Ryzen

Hello, recently we bought a Lenovo 20MU000CGE laptop with AMD Ryzen 5 Pro 2500U processor to evaluate the possibility of using it instead of Intel systems. The laptop works well with both windows 10 and kubuntu 18.04.1 (need to add the boot options "noacpi” and “nomodeset" on kernel boot) ...