Die Suche ergab 8 Treffer

von kwade
20 Apr 2018, 13:04
Forum: Comments, suggestions, wish list
Thema: Opsi Product Updater
Antworten: 16
Zugriffe: 9839

Re: Opsi Product Updater

Hello, Thank you again for your help. After the update I noticed that in the setup script, opsi-updater modifies the declaration of the variable ProductVersion. and also erases. Before setup script was this DefVar $ProductVersion$ Set $ProductVersion$ = "59.0.2" And after, I found DefVar $...
von kwade
19 Apr 2018, 15:45
Forum: Comments, suggestions, wish list
Thema: Opsi Product Updater
Antworten: 16
Zugriffe: 9839

Re: Opsi Product Updater

Hello Islam, I solved this error because I changed the language in internet-firefox.sh in "en" English is why he could not read the product version and so I put it back in "de "German. But the software binary file (.exe) are directly in / var / lib / opsi / depot / firefox and op...
von kwade
19 Apr 2018, 14:31
Forum: Comments, suggestions, wish list
Thema: Opsi Product Updater
Antworten: 16
Zugriffe: 9839

Re: Opsi Product Updater

Hello, Thanks for your help. In fact the problem is that opsi-updater tries to update products that I do not install As grafik_adobe_reader then I just install firefox. here is the error he returns. OPSI Product Updates Checker ########################################## [1]: Running: grafik_adobe_re...
von kwade
19 Apr 2018, 09:46
Forum: Comments, suggestions, wish list
Thema: Opsi Product Updater
Antworten: 16
Zugriffe: 9839

Re: Opsi Product Updater

Hello, I am really interested in this method to update the opsi products I created like Firefox. I installed opsi-updater but it looks for products that I do not install (I think it's the products that are with opsi-updater like install_firefox) and therefore no updates to my products. How to adapt ...
von kwade
16 Apr 2018, 14:36
Forum: Bugs
Thema: Update Product
Antworten: 1
Zugriffe: 1079

Update Product

Hello, I need your help please. if i have for example a version firefox not updated and that I wish to update it, how to do? I tried this command opsi-package-updater -vv update firefox but in the end I'm told that firefox is the latest version in the repository. Do I have to install the new version...
von kwade
16 Apr 2018, 11:06
Forum: Nouveautés
Thema: Nouveau version stable opsi 4.1
Antworten: 6
Zugriffe: 2482

Re: Nouveau version stable opsi 4.1

Bonjour otto, oui j'ai essayé cette commande et maintenant je peux faire le opsi-package-updater. Merci beaucoup!! Mais si j'ai par exemple une version firefox non mise à jour et que je souhaite la mettre à jour, comment faire ? j'ai essayé cette commande opsi-package-updater -vv update firefox mais...
von kwade
13 Apr 2018, 13:36
Forum: Nouveautés
Thema: Nouveau version stable opsi 4.1
Antworten: 6
Zugriffe: 2482

Re: Nouveau version stable opsi 4.1

Bonjour, Merci poutre réponse. Le message d'erreur était : paquets introuvables dans le dépôt. J'avais pas préciser à update dans quel dépôt il doit chercher les paquets ET donc dans /etc/opsi/package-updater.repos.d/opsi-server.repo j'ai mis : [repository_opsi_server] active = true opsiDepotId = no...
von kwade
10 Apr 2018, 13:02
Forum: Nouveautés
Thema: Nouveau version stable opsi 4.1
Antworten: 6
Zugriffe: 2482

Re: Nouveau version stable opsi 4.1

Bonjour, Pouvez vous m'aider car je suis un peu perdue avec les mises à jour des paquets opsi. D'abord je trouve pas les produits que j'ai crée dans le répertoire /var/lib/opsi/repository donc impossible de faire les mises à jour de ces produits et pourtant ils sont présents dans /var/lib/opsi/depot...