Die Suche ergab 91 Treffer

von ttblum
09 Aug 2019, 16:28
Forum: Free support
Thema: Configed stuck on 'Load table product property'
Antworten: 3
Zugriffe: 76

Re: Configed stuck on 'Load table product property'

I reverted the DNS/hostname changes and now the configed loads and operates normally again.

I haven't changed the -Dhttps.protocols setting yet. I'm already using configed 4.1.2.0.4 .
von ttblum
07 Aug 2019, 19:53
Forum: Free support
Thema: Configed stuck on 'Load table product property'
Antworten: 3
Zugriffe: 76

Configed stuck on 'Load table product property'

Hello, I changed the domain name in [configed.domains_given] in my /var/lib/opsi/config/config.ini . I also changed my default search, DNS servers, and domain in /etc/resolv.conf and rebooted. Now when I try to log in with configed the status dialogue gets stuck on: _____________________________ Loa...
von ttblum
07 Aug 2019, 14:31
Forum: Free support
Thema: Change default domain name
Antworten: 2
Zugriffe: 71

Re: Change default domain name

I see this section in /var/lib/opsi/config/config.ini : [configed.domains_given] defaultvalues = ["0:mbsnetinc.com"] description = saved domains for creating clients editable = true multivalue = true possiblevalues = ["0:mbsnetinc.com"] type = UnicodeConfig What does that do?
von ttblum
01 Aug 2019, 23:12
Forum: Free support
Thema: No bootable devices found on Dell 5290 tablet
Antworten: 2
Zugriffe: 113

Re: No bootable devices found on Dell 5290 tablet

I ended up writing a Windows 10 ISO to a USB drive with Rufus, and loading Windows 10 on the 5290 that way. I think I should have called Dell, they might have had instructions on how to PXE boot: https://www.dell.com/support/article/us/en/04/sln300744/how-to-implement-pxe-booting-from-usb-c-and-thun...
von ttblum
01 Aug 2019, 23:07
Forum: Free support
Thema: Change default domain name
Antworten: 2
Zugriffe: 71

Change default domain name

Hello,

We have changed to a different Windows domain.

Opsi is still showing the previous domain name as the suffix for all my clients. Is there any way to change the default domain name, at least for new clients going forward?
von ttblum
11 Jul 2019, 18:09
Forum: Free support
Thema: Make EUFI boot the default
Antworten: 2
Zugriffe: 123

Make EUFI boot the default

Hello,

Sometimes when I manually create a new client I forgot the check 'EUFI boot' (I have the EUFI license).

Is there a way to make EUFI boot the default?
von ttblum
10 Jul 2019, 21:00
Forum: Free support
Thema: No bootable devices found on Dell 5290 tablet
Antworten: 2
Zugriffe: 113

Re: No bootable devices found on Dell 5290 tablet

If I boot the USB drive in EUFI mode it prompts for 32/64 bit, then for language, and then the Opsi logo appears and and nothing ever happens. Booting with a USB CD drive and the ISO written to a CD has the same results. If I boot the USB drive in Legacy mode it boots, and copies files OK, but when ...
von ttblum
10 Jul 2019, 20:40
Forum: Free support
Thema: No bootable devices found on Dell 5290 tablet
Antworten: 2
Zugriffe: 113

No bootable devices found on Dell 5290 tablet

Hello, I used Rufus to write the opsi4.1.0-client-boot-cd_20190522.iso to a USB drive. I booted a Dell 5290 2-in-1 tablet using the USB drive and deployed Windows 10 x64 to it. Opsi copies the files OK to the drive, but when it reboots I see: No bootable devices found. The BIOS no longer shows any b...
von ttblum
28 Jun 2019, 21:46
Forum: Free support
Thema: Use opsi-agent on Windows 10 to encrypt drive with Bitlocker
Antworten: 0
Zugriffe: 139

Use opsi-agent on Windows 10 to encrypt drive with Bitlocker

Hello,

Are there any scripts out there to encrypt drives with Bitlocker on Windows 10?
von ttblum
21 Jun 2019, 18:36
Forum: Free support
Thema: How to uninstall Opsi client agent
Antworten: 7
Zugriffe: 426

Re: How to uninstall Opsi client agent

Neither removing the agent in Add Remove Programs or running the uninst script works, the Opsi agent still appears at bootup anyways. I uninstalled via Opsi, and that does appear to have removed it cleanly. We already deployed a computer with opsi-agent to a user that's not connected to our LAN. I d...