Die Suche ergab 21 Treffer

von sbmk
20 Nov 2018, 15:06
Forum: Free support
Thema: CIFS mount error
Antworten: 3
Zugriffe: 849

Re: CIFS mount error

Not yet. In fact, I am trying to setup a new server with a new os, and reuse the existing products and configurations as much as possible. So I have copied a lot of things from the production server and updated the packages, products, ... The file "/etc/opsi/passwd" was changed during the ...
von sbmk
20 Nov 2018, 14:30
Forum: Free support
Thema: CIFS mount error
Antworten: 3
Zugriffe: 849

CIFS mount error

Hi, I have made something wrong maybe, but I can not tell what. Now I am not able to perform netboot installations anymore, and I get the error message about being unable to mount the cifs share "opsi_depot" because of a bad password. Is it very similar to this problem : https://forum.opsi...
von sbmk
17 Sep 2018, 15:02
Forum: Free support
Thema: ExecWith and AutoIT weirdness
Antworten: 3
Zugriffe: 923

Re: ExecWith and AutoIT weirdness

It is a very long code, with tons of clicks and inputs to automate with AutoIt, so I only focused of the important parts. Of course the setup file contains the required directives to make everything work :P The stange thing is that it is working perfectly when I run it manually with Winst GUI and lo...
von sbmk
05 Sep 2018, 18:12
Forum: Free support
Thema: ExecWith and AutoIT weirdness
Antworten: 3
Zugriffe: 923

ExecWith and AutoIT weirdness

Hello, I am facing a very strange problem when I try to use AutoIT : the temporary scripts generated with AutoIT directives contain Winst directives in fact, and therefore I get an error on executing it, ruining my installation. My code is looking like this : KillTask "AutoIt3.exe" comment...
von sbmk
29 Aug 2018, 16:26
Forum: Free support
Thema: localsetup and AutoIT
Antworten: 7
Zugriffe: 2029

Re: localsetup and AutoIT

The software is Fanuc RoboGuide. I have to do that because it has a buggy installer, able to record a response file but omitting some of the items when replaying it. So I need to install two modules among a list of 20, and even if my response file only contains the required items, the whole list is ...
von sbmk
19 Jul 2018, 17:48
Forum: Free support
Thema: localsetup and AutoIT
Antworten: 7
Zugriffe: 2029

Re: localsetup and AutoIT

Yes, I know it takes several parameters, I wanted to write a short version not to bother people with useless details. Fortunately, the GUI has a button that resets all selections. I can send a click on it. After that, I can "{down}" as many times as required to reach the checkbox I want to...
von sbmk
19 Jul 2018, 10:10
Forum: Free support
Thema: localsetup and AutoIT
Antworten: 7
Zugriffe: 2029

Re: localsetup and AutoIT

Hi, When I say I can't send "SPACE" it means ControlSend("{space}") in AutoIT doesn't work. No error, but no action. I am running the script with debug mode on, and of course I can toggle the checkboxes if I press spacebar manually. This is crazy, because "up", "do...
von sbmk
19 Jul 2018, 09:29
Forum: Free support
Thema: localsetup and AutoIT
Antworten: 7
Zugriffe: 2029

localsetup and AutoIT

Hi, I am trying to perform an automated installation of a software using OPSI. It has to be done with an admin account, so I have to use a localsetup. The problem I have is rather strange : I am using AutoIT to select things and toggle checkboxes. Everything is fine except I can't send "SPACE&q...
von sbmk
25 Okt 2017, 15:45
Forum: Free support
Thema: Win7 unattended installation ignored after update
Antworten: 3
Zugriffe: 1649

Re: Win7 unattended installation ignored after update

Hi,

Thanks for your reply.

I updated win7-64 to 4.0.7.1-10 as I got errors. So isn't that ok to use the bootimage I downloaded ?
von sbmk
25 Okt 2017, 10:40
Forum: Free support
Thema: Win7 unattended installation ignored after update
Antworten: 3
Zugriffe: 1649

Win7 unattended installation ignored after update

Hi, As I just received new computers with very recent hardware, I had to use a newer bootimage in order installations to start (NICs not detected otherwise). So I tried with installing bootimage 20171012-1_amd64 but it was not enough, as this version seems to also require an update of the win7 netbo...