Die Suche ergab 26 Treffer

von leonardo
29 Mai 2019, 13:09
Forum: Freier Support
Thema: Neu paketierte Software automatisch auf Setup setzen
Antworten: 4
Zugriffe: 724

Re: Neu paketierte Software automatisch auf Setup setzen

Der opsiPackageBuilder bietet hierfür den Button "Inst.+Setup". Dieser erfüllt genau deine Anforderung

Gruß
Leonardo
von leonardo
13 Dez 2018, 20:51
Forum: OPSI PackageBuilder
Thema: Abbrechen funktioniert nicht
Antworten: 6
Zugriffe: 2188

Re: Abbrechen funktioniert nicht

Ja, jetzt habe ich es auch verstanden.

Wenn das das gewünschte Verhalten ist, bin ich der letzte, der damit ein Problem hat :mrgreen:

Liebe Grüße
Leonardo
von leonardo
13 Dez 2018, 14:03
Forum: OPSI PackageBuilder
Thema: Abbrechen funktioniert nicht
Antworten: 6
Zugriffe: 2188

Re: Abbrechen funktioniert nicht

Hi Holger, vielen Dank für das neue Release. Die Dialog-Fenster reagieren jetzt richtig :) Bei den Einstellungen ist das Verhalten aber imho (noch) nicht richtig. Folgender Ablauf: 1. Öffnen der Einstellungen und ändern des Feldes "Betreuer". 2. Klicke "Abbrechen" --> Frage "...
von leonardo
16 Nov 2018, 23:31
Forum: OPSI PackageBuilder
Thema: Abbrechen funktioniert nicht
Antworten: 6
Zugriffe: 2188

Abbrechen funktioniert nicht

Hallo Holger, was mir schon länger aufgefallen ist, bei quasi allen Dialogmasken mit den Buttons "OK" und "Cancel" ist es egal welchen Button ich drücke. Die Aktion wird immer ausgeführt. Und auch wenn ich das Dialogfenster über das "X" schließe, wird die Aktion ausgefü...
von leonardo
13 Nov 2018, 20:45
Forum: OPSI PackageBuilder
Thema: Version 8.3.3 startet nicht (utf-8)
Antworten: 5
Zugriffe: 2099

Re: Version 8.3.3 startet nicht (utf-8)

BINGO :mrgreen: :mrgreen: :mrgreen:

Das war auch bei mir das Problem. Vielen Dank für eure schnelle Hilfe.
von leonardo
09 Nov 2018, 21:32
Forum: OPSI PackageBuilder
Thema: Version 8.3.3 startet nicht (utf-8)
Antworten: 5
Zugriffe: 2099

Version 8.3.3 startet nicht (utf-8)

Hallo, die neue Version 8.3.3 will bei mir unter Windows 10 nicht starten. Es erscheint folgender Fehlertext: [3352] Failed to execute script opsipackagebuilder Traceback (most recent call last): File "opsipackagebuilder.py", line 34, in <module> File "oPB\runner.py", line 105, i...
von leonardo
17 Jul 2018, 11:46
Forum: Bugs
Thema: opsi config editor zeigt Umlaute nicht mehr richtig an
Antworten: 18
Zugriffe: 6191

Re: opsi config editor zeigt Umlaute nicht mehr richtig an

Also bei mir ist es mit der neuen configed Version 4.0.7.7.6 2018/05/16 und Java 10 jetzt richtig.
Getestet auf einem Windows 10 Client.
von leonardo
04 Mai 2018, 19:19
Forum: Bugs
Thema: setProductProperty - Bug?
Antworten: 19
Zugriffe: 6118

Re: setProductProperty - Bug?

Hier die gewünschten Informationen:

OS Version: Ubuntu 16.04.4 LTS (GNU/Linux 4.4.0-119-generic x86_64)

=== opsi Versionen ===
opsi-atftpd 0.7.dfsg-7
opsi-configed 4.0.7.6.34-2
opsi-linux-bootimage 20180208-1
opsi-server 4.1.1.4-10
opsi-tftpd-hpa 5.2.8-47
opsi-utils 4.1.1.17-2
von leonardo
14 Apr 2018, 18:32
Forum: Bugs
Thema: setProductProperty - Bug?
Antworten: 19
Zugriffe: 6118

Re: setProductProperty - Bug?

Hi nico, danke schon mal für die Umsetzung. Ich würde auch gerne beim Testen helfen, stehe aber noch auf dem Schlauch wie ich an die experimantal-Pakete rankomme. Unter https://download.uib.de/opsi4.1/experimental habe ich nix für python-opsi gefunden. Sorry, wenn das irgendwo dokumentiert ist, die ...
von leonardo
17 Mär 2018, 23:55
Forum: Bugs
Thema: opsi config editor zeigt Umlaute nicht mehr richtig an
Antworten: 18
Zugriffe: 6191

Re: opsi config editor zeigt Umlaute nicht mehr richtig an

Vielen Dank für die Info. Bin wieder auf Java 8 zurückgegangen. Habe das Java 9 eh nur drauf, da es hier im Forum empfohlen wurde wg. den SSL Problemen. Will das Thema jetzt hier aber nicht vertiefen, da es hierfür ja bereits viele andere Threads gibt.