Die Suche ergab 574 Treffer

von m.radtke
13 Aug 2018, 10:40
Forum: Freier Support
Thema: Gparted als Netboot - Einstellung für "setupScript"
Antworten: 8
Zugriffe: 143

Re: Gparted als Netboot - Einstellung für "setupScript"

Hi
pack Dir doch mal ein ubuntu18-04.opsi Paket aus und schau wie es da aussieht.
setupscript erwartet eine Datei, welche im Paketordner enthalten sein muss und gestartet wird.

Gruß
Mathias
von m.radtke
10 Aug 2018, 10:24
Forum: Bugs
Thema: Netboot-Installation Fehler auf Dell-Notebook
Antworten: 2
Zugriffe: 113

Re: Netboot-Installation Fehler auf Dell-Notebook

Hi
hast du denn ein winpe Ordner im win7-x64 Depotverzeichnis auf dem opsi Server?

Gruß
Mathias
von m.radtke
01 Aug 2018, 15:46
Forum: Freier Support
Thema: opsi-linux-bootimage Abhängigkeiten
Antworten: 16
Zugriffe: 1382

Re: opsi-linux-bootimage Abhängigkeiten

Wie hast du denn das Repo eingebunden?

Eigentlich müsste es zur entsprechenden Architektur gezogen werden.
von m.radtke
01 Aug 2018, 15:31
Forum: Freier Support
Thema: opsi-linux-bootimage Abhängigkeiten
Antworten: 16
Zugriffe: 1382

Re: opsi-linux-bootimage Abhängigkeiten

dann installiere mal

Code: Alles auswählen

opsi-tftpd-hpa
und probiere dann ein Upgrade der Pakete vom offiziellen Repo
von m.radtke
01 Aug 2018, 15:07
Forum: Freier Support
Thema: opsi-linux-bootimage Abhängigkeiten
Antworten: 16
Zugriffe: 1382

Re: opsi-linux-bootimage Abhängigkeiten

Hi ich würde an Deiner Stelle erstmal auf Debian 9 migrieren und dann opsi auf den opsi 4.1 Stand heben am besten machst du eine kopie der SD Karte vorher http://download.opensuse.org/repositories/home:/uibmz:/opsi:/4.1:/experimental/Debian_9.0/ Damit hast du dann auch die aktuellsten Pakete und vor...
von m.radtke
23 Jul 2018, 13:35
Forum: Kritik, Anregungen und Wünsche
Thema: UCS 4.3
Antworten: 9
Zugriffe: 490

Re: UCS 4.3

Hi

wir sind aktuell mit Univention in Kontakt um die Probleme, die es noch gibt, zu lösen.
Wir sind auf jeden Fall dran

Gruß
Mathias
von m.radtke
16 Jul 2018, 15:02
Forum: Update-Abos
Thema: Fehler im mshotfix_201807-1.opsi ?
Antworten: 5
Zugriffe: 282

Re: Fehler im mshotfix_201807-1.opsi ?

Hi

sollte wieder laufen
bitte die pakete erneut ziehen, nicht die bereits heruntergeladenen benutzen
von m.radtke
12 Jul 2018, 09:11
Forum: Freier Support
Thema: OPSI Windows 10 Problem
Antworten: 4
Zugriffe: 224

Re: OPSI Windows 10 Problem

HI
Hast du den Inhalt deiner Windows DVD in das entsprechende Produkt kopiert?

https://download.uib.de/opsi4.0/doc/htm ... stallfiles

Gruß
Mathias
von m.radtke
11 Jul 2018, 08:27
Forum: News
Thema: Ubuntu 18.04 support in Stable
Antworten: 3
Zugriffe: 392

Re: Ubuntu 18.04 support in Stable

Hi Nico,

there will be no opsi 4.0.7 packages for Ubuntu18.04
the opsi-linux-client-agent however is opsi 4.0.7 compatible, if you want to depploy an ubuntu18-04 client.

Cheers
von m.radtke
10 Jul 2018, 16:24
Forum: Kritik, Anregungen und Wünsche
Thema: (Erfüllter) Wunsch: Treiberintegration bootimage: Broadcom 57416
Antworten: 2
Zugriffe: 235

Re: Wunsch: Treiberintegration bootimage: Broadcom 57416

Hi

unter opsi 4.0 experimental gibt es auch das bootimage_20180709
der opsi-atftpd muss auch aktualisiert werden.

Gruß
Mathias