Die Suche ergab 722 Treffer

von m.radtke
13 Sep 2019, 15:25
Forum: Bugs
Thema: opsi-clonezilla: Partitionierung kaputt?
Antworten: 8
Zugriffe: 292

Re: opsi-clonezilla: Partitionierung kaputt?

Hi

bisher leider nicht, war hier voll mit anderen Projekten.
Schaue Sie mir Anfang kommender Woche an.

Gruß
Mathias
von m.radtke
12 Sep 2019, 19:46
Forum: Freier Support
Thema: Win10-x64 installation fehler name isWifi is not defined
Antworten: 7
Zugriffe: 89

Re: Win10-x64 installation fehler name isWifi is not defined

Du verwendest UCS oder? Im letzten Release Posting gab es Hinweise zu UCS da sich an einigen Stellen etwas geändert hat. https://forum.opsi.org/viewtopic.php?f=1&t=11367 Ansonsten sagt dir das Bootimage Log auch welches Bootimage verwendet wurde. Der Fehler wurde definitiv mit 20190805-3 gefixt....
von m.radtke
12 Sep 2019, 15:29
Forum: Freier Support
Thema: Win10-x64 installation fehler name isWifi is not defined
Antworten: 7
Zugriffe: 89

Re: Win10-x64 installation fehler name isWifi is not defined

loewe080882 hat geschrieben:Hallo,
danke für die Antwort.
Habe es Aktualisiert, nur leider bleibe ich weiter bei dem isWifi fehler hängen. :(
Gruß


Welche Version hast du denn?
Die aktuelle in stable ist opsi-linux-bootimage_20190805-3

Gruß
Mathias
von m.radtke
12 Sep 2019, 14:38
Forum: Freier Support
Thema: Win10-x64 installation fehler name isWifi is not defined
Antworten: 7
Zugriffe: 89

Re: Win10-x64 installation fehler name isWifi is not defined

loewe080882 hat geschrieben:Hallo,
welches bootimage ist gemein?
opsi-bootimage-local 20190829-1
das?
Gruß


Hi
nein
opsi-linux-bootimage, das ist ein Server Paket.
Die installierst Du mit dem System Paketmanager, apt, yum oder zypper, je nach System.

Gruß
Mathias
von m.radtke
12 Sep 2019, 11:49
Forum: Freier Support
Thema: Win10-x64 installation fehler name isWifi is not defined
Antworten: 7
Zugriffe: 89

Re: Win10-x64 installation fehler name isWifi is not defined

Moin

bootimage aktualisieren

Gruß
Mathias
von m.radtke
10 Sep 2019, 09:52
Forum: Freier Support
Thema: Opsi Installation nach Getting Started Handbuch schlägt fehl?!
Antworten: 4
Zugriffe: 89

Re: Opsi Installation nach Getting Started Handbuch schlägt fehl?!

Moin, die Fehler werden schon aus einem Grund geworfen, wenn es zunächst funktioniert gut, aber es kann im späteren Verlauf zu Problemen kommen. Im Getting Started gibt es einen Text dazu Das Ergebnis sollte beispielsweise so aussehen: 192.168.1.1 server.domain.tld server Sieht das Ergebnis nicht so...
von m.radtke
05 Sep 2019, 14:12
Forum: Bugs
Thema: opsi-clonezilla: Partitionierung kaputt?
Antworten: 8
Zugriffe: 292

Re: opsi-clonezilla: Partitionierung kaputt?

Hi

kannst du mir ein komplettes Log zukommen lassen an m.radtke@uib.de?

Danke
von m.radtke
05 Sep 2019, 08:14
Forum: Bugs
Thema: opsi-clonezilla: Partitionierung kaputt?
Antworten: 8
Zugriffe: 292

Re: opsi-clonezilla: Partitionierung kaputt?

Hi

kriegst du mehr Infos raus wenn du die fehlschlagenden Befehle per SSH eintippst?

Gruß
Mathias
von m.radtke
04 Sep 2019, 11:54
Forum: Bugs
Thema: opsi-clonezilla: Partitionierung kaputt?
Antworten: 8
Zugriffe: 292

Re: opsi-clonezilla: Partitionierung kaputt?

Hi

welche Version vom Bootimage und opsi-clonezilla hast du ?

EDIT: in experimental ist ein aktualisiertes opsi-clonezilla mit aktualisierten perl libs

Gruß
Mathias
von m.radtke
02 Sep 2019, 15:55
Forum: Freier Support
Thema: PXE Boot funktioniert nicht
Antworten: 16
Zugriffe: 468

Re: PXE Boot funktioniert nicht

Hi

eigentlich hat sich nichts geändert
opsi-atftpd hat /tftpbooot ausgeliefert und der DHCP auf linux/pxelinux.0 weitergeleitet

Gruß
Mathias