Die Suche ergab 100 Treffer

von feltel
29 Sep 2019, 16:02
Forum: Freier Support
Thema: Visio 2016 ClickToRun
Antworten: 9
Zugriffe: 434

Re: Visio 2016 ClickToRun

Kann es sein, das Du das auf einer 64-Bit-Installation von Windows ausführst? Dein Install-Script fragt die Systemarchitektur ab: if ($MS_Version$ = "64 Bit System") and ($System_Architektur$ = "x64") and ($Produkt_Architektur$ = "win64") Set $architecture2use$ = "...
von feltel
24 Sep 2019, 18:52
Forum: Update-Abos
Thema: IE "Notfallpatch"
Antworten: 4
Zugriffe: 261

Re: IE "Notfallpatch"

Falls ihr einen WSUS nutzt, dann könnt ihr den Patch vom Update-Katalog auch in den WSUS importieren: https://docs.microsoft.com/de-de/window ... talog-site
von feltel
24 Sep 2019, 18:50
Forum: Freier Support
Thema: Visio 2016 ClickToRun
Antworten: 9
Zugriffe: 434

Re: Visio 2016 ClickToRun

aniepelt hat geschrieben: Idee? Ich kann auch gern mal die Setup.ins posten, vielleicht bringt das Licht ins Dunkle.

Ja, kann auf jeden Fall nicht schaden. Das O:-Laufwerk was Du in der XML referenzierst, kommt das vom Script oder woher? Normalerweise nutzt OPSI ja von Haus aus P:.
von feltel
24 Sep 2019, 07:06
Forum: Freier Support
Thema: Visio 2016 ClickToRun
Antworten: 9
Zugriffe: 434

Re: Visio 2016 ClickToRun

Hat der Installer, der dann im Kontext von SYSTEM läuft, vielleicht keinen Zugriff auf den Share/Pfad, wo die Dateien liegen? Ich hatte zum Test seinerzeit mal ein Office 365-Paket gebaut, und dort musste ich den Quellpfad in der configure.xml auf das Laufwerk P: "hart" kodieren, was Opsi ...
von feltel
06 Aug 2019, 16:42
Forum: Freier Support
Thema: Reihenfolge von Installationen/Deinstallationen
Antworten: 3
Zugriffe: 359

Re: Reihenfolge von Installationen/Deinstallationen

Ich mache das aktuell bei unserer ownCloud zu Nextcloud-Migration so, das ich im Installscript des Nextcloud-Client auf das Vorhandensein von ownCloud prüfe, und falls das der Fall ist, dann wird es deinstalliert und per serviceCall dann auf "nicht installiert" gesetzt. Zusätzlich habe ich...
von feltel
11 Jul 2019, 13:05
Forum: Freier Support
Thema: [GELÖST] Automatische Aktualisierung von Depotservern
Antworten: 3
Zugriffe: 349

Re: Automatische Aktualisierung von Depotservern

Ja, die abgesetzten Repos holen sich im Idealfall die Pakete von einem Zentralen Repo. Hab ein ähnliches Setup, und auf den abgesetzten Repos in /etc/opsi/opsi-package-updater.repos.d/ eine Datei "nova.repo", mit dem ff. Inhalt: [repository_nova] active = true autoupdate = true opsidepotid...
von feltel
03 Jun 2019, 19:30
Forum: Bugs
Thema: Client Agent 4.1.0.0-29 - getHWBiosInfoMap liefert NULL
Antworten: 6
Zugriffe: 1189

Re: Client Agent 4.1.0.0-29 - getHWBiosInfoMap liefert NULL

Hallo zusammen, ich habe das Paket opsi-winst-4.12.1.4-1 installiert und auf einer Maschine testweise aktualisieren lassen, indem ich den Client-Agent nochmal drüber installiert habe. Danach das branding-Paket nochmal auf setup gestellt und ich kann bestätigen, das diese Version den Bug fixt. Ich wü...
von feltel
31 Mai 2019, 16:19
Forum: Bugs
Thema: Client Agent 4.1.0.0-29 - getHWBiosInfoMap liefert NULL
Antworten: 6
Zugriffe: 1189

Re: Client Agent 4.1.0.0-29 - getHWBiosInfoMap liefert NULL

Sehe gerade das das wohl eher mit dem opsi-winst-Paket zu tun haben muss. Ein Client hat sich schon auf die Version 4.12.1.2-1 aktualisiert ohne das der Client-Agent auf die -29 aktualisiert wurde. Dort tritt der Effekt auch auf.
von feltel
31 Mai 2019, 16:16
Forum: Bugs
Thema: Client Agent 4.1.0.0-29 - getHWBiosInfoMap liefert NULL
Antworten: 6
Zugriffe: 1189

Re: Client Agent 4.1.0.0-29 - getHWBiosInfoMap liefert NULL

Der opsi-winst ist auf dem Stand 4.12.1.2-1. Ich schicke euch dann gleich mal das Inst-Log mit diesem opsi-winst und dann eins mit dem Experimental-Paket.