Die Suche ergab 1105 Treffer

von wolfbardo
18 Jun 2019, 15:34
Forum: Freier Support
Thema: Produkt deinstallieren - [Errno 111] Verbindungsaufbau abgelehnt
Antworten: 7
Zugriffe: 162

Re: Produkt deinstallieren - [Errno 111] Verbindungsaufbau abgelehnt

Bitte

Code: Alles auswählen

getent hosts $(hostname -f)


auf beiden Servern pruefen sowie die wechselseitige Namensaufloesung.

Weiterhin kann es sein, dass in den Depoteigenschaften falsche Werte eingetragen sind, also bitte pruefen.

Gruss
Bardo Wolf
von wolfbardo
18 Jun 2019, 13:30
Forum: Free support
Thema: How to uninstall Opsi client agent
Antworten: 6
Zugriffe: 118

Re: How to uninstall Opsi client agent

In version 4.1, I'm finding that if I rename 50_opsi-client-agent.cmd to 50_opsi-client-agent.txt every script higher than 50 does not run, including necessary cleanup scripts. This worked fine in version 4.0. Properly most of the older postinst.d scripts have been really cmd Batches For instance t...
von wolfbardo
18 Jun 2019, 13:18
Forum: Bugs
Thema: Win10 1903 | Opsi Client Agent 4.1.0.0-24 zeigt beim Herunterfahren keinen Text an
Antworten: 5
Zugriffe: 151

Re: Win10 1903 | Opsi Client Agent 4.1.0.0-24 zeigt beim Herunterfahren keinen Text an

Tatsache beim Shutdown hab ich das auch, es sieht aber so aus das es kein OPSI Problem ist, denn auch Dialoge von Installern zeigen keinen text :? Dem kann ich nur zustimmen ... Hier ist es - zumindest nicht auf die Schnelle - auch nicht vernuenftig reproduzierbar, d.h mal werden die Schriften von ...
von wolfbardo
14 Jun 2019, 11:11
Forum: Free support
Thema: How to uninstall Opsi client agent
Antworten: 6
Zugriffe: 118

Re: How to uninstall Opsi client agent

mmh, do you remember "Prevent opsi-agent from being installed"

viewtopic.php?t=9498

regards,
bardo wolf
von wolfbardo
28 Mai 2019, 17:36
Forum: Freier Support
Thema: openSUSE netboot
Antworten: 3
Zugriffe: 158

Re: openSUSE netboot

Hallo, evtl ist die Doku https://download.uib.de/opsi4.1/documentation/html/opsi-manual-v4.1/opsi-manual-v4.1.html ... Bereitstellung und der Installationsmedien auf dem Server Die Bereitstellung der Installationsmedien für die Suse- und RedHat-artigen Distributionen erfolgt auf einem nfs share: ops...
von wolfbardo
27 Mai 2019, 13:19
Forum: Update-Abos
Thema: Vorsichtige Frage nach Firefox 67
Antworten: 2
Zugriffe: 225

Re: Vorsichtige Frage nach Firefox 67

Hallo, Mozilla eine wichtige Neuerung für Firefox Version 67.0 und höher herausgegeben vgl.: https://support.mozilla.org/de/kb/gesondertes-profil-fur-jede-firefox-installation#w_what-are-profiles https://support.mozilla.org/en-US/kb/dedicated-profiles-firefox-installation#w_what-are-profiles https:/...
von wolfbardo
29 Apr 2019, 16:41
Forum: Freier Support
Thema: Windows 10 Upgrade cleanup fehlgeschlagen
Antworten: 6
Zugriffe: 1185

Re: Windows 10 Upgrade cleanup fehlgeschlagen

Hallo Martin, Hallo Bardo, das Package windows10-upgrade(18.09-1) bietet als niedrigste Version 1511 an. Ist hier möglicherweise 1607 gemeint? Danke im Voraus. FG, Martin Nein, man kann es mit "none" versuchen auf 1507 zu gehen. Ich wuerde statt einem Upgrade von Windows 7 auf Windows 10 i...
von wolfbardo
16 Apr 2019, 13:21
Forum: Freier Support
Thema: opsi-configed-setup bricht unvermittelt ab / Windows 10
Antworten: 9
Zugriffe: 471

Re: opsi-configed-setup bricht unvermittelt ab / Windows 10

Hallo, mmh, bitte eine der folgenden Varianten versuchen: Variante A): ############################################### Für "Admin-PC" ist die Empfehlung das Localboot-Paket opsi-configed zu verwenden. Falls Sie diesen noch nicht installiert haben auf Ihrem opsiserver, so installieren Sie d...
von wolfbardo
15 Apr 2019, 13:45
Forum: Freier Support
Thema: opsi-configed-setup bricht unvermittelt ab / Windows 10
Antworten: 9
Zugriffe: 471

Re: opsi-configed-setup bricht unvermittelt ab / Windows 10

bitte mal in

%TEMP%

nach Logdateien der Installation suchen und diese prufen, ggfs hier posten

Ansonsten ist bei "opsifizierten" Rechnern das Paket

opsi-configed

empfohlen.

Gruss
Bardo Wolf
von wolfbardo
20 Mär 2019, 11:16
Forum: Freier Support
Thema: opsi-package-updater: Fehler bei gelockten Produkten
Antworten: 2
Zugriffe: 230

Re: opsi-package-updater: Fehler bei gelockten Produkten

[code] ..... Beholfen habe ich mir zwischenzeitlich, indem ich den Lock vom Paket entferne und dann läuft der opsi-package-updater wieder Das ist keine gute Idee! z.B. die win* Pakete haben preinst und postinst scripte in denen bei der Installation die Installationsmedien, winpe, custom verzeichnis...