Die Suche ergab 87 Treffer

von damien.leviet
20 Nov 2018, 09:12
Forum: Bugs
Thema: Ständige Verbindungsabbrüche im Opsi Config Editor
Antworten: 22
Zugriffe: 3763

Re: Ständige Verbindungsabbrüche im Opsi Config Editor

Ich muss das Thema leider nochmal aufwärmen, da ich mittlerweile eine Idee habe, warum es zu diesen Aufhängern kommt. Vor geraumer Zeit hatte ich den OPSI Server auf eine neue, modernere VM migrieren müssen und es kam auch zu einem IP Adresswechsel. Was ich gemacht habe: im Config Editor den neuen D...
von damien.leviet
26 Sep 2018, 09:29
Forum: Freier Support
Thema: OS Installation AutoLogon
Antworten: 1
Zugriffe: 219

Re: OS Installation AutoLogon

Hat sich erledigt, ich hatte in der unattended.xml vergessen, bei der Angabe des Unattended Domain Join den Parameter "MachinePassword" zu entfernen :lol:
von damien.leviet
25 Sep 2018, 16:28
Forum: Freier Support
Thema: OS Installation AutoLogon
Antworten: 1
Zugriffe: 219

OS Installation AutoLogon

Hallo zusammen, ich habe mich jetzt nach all den Jahren endlich mal an der automatischen Betriebssystemverteilung von OPSI drangegeben, da ich diesen Prozess alleine über OPSI laufen lassen möchte :) Soweit sind meine Anpassungen auch in Ordnung; fast alles läuft soweit, aber eben nur fast! Und zwar...
von damien.leviet
05 Sep 2018, 16:28
Forum: Freier Support
Thema: Mehrere Aktionen in einer bestimmten Reihenfolge
Antworten: 1
Zugriffe: 252

Mehrere Aktionen in einer bestimmten Reihenfolge

Hallo zusammen,

ich habe folgendes Szenario:

- Software X deinstallieren
- Neustarten
- Software Y installieren

Wie stelle ich das am schlausten an?

MfG Damien :)
von damien.leviet
30 Mai 2018, 14:25
Forum: Freier Support
Thema: Opsi-deploy-client Problem Win10
Antworten: 13
Zugriffe: 1543

Re: Opsi-deploy-client Problem Win10

Wir hatten in unserem Unternehmen auch Probleme bei der Verteilung des OPSI Clients an Windows 10 Geräten ab Version 1709. Die Lösung hier war neben der aktuellen Version von Winexe zusätzlich: ⋅ Username: statt DOMAIN\\Administrator muss DOMAIN/Administrator gesetzt werden ⋅ Die...
von damien.leviet
14 Mai 2018, 11:50
Forum: Freier Support
Thema: OPSI WAN Erweiterung: Cache failure
Antworten: 1
Zugriffe: 340

OPSI WAN Erweiterung: Cache failure

Hallo zusammen, wir haben seit einiger Zeit die WAN Erweiterung in Betrieb - in den meisten Fällen läuft auch alles wie gehabt, doch des öfteren werde ich auf nachfolgende Fehlermeldung aufmerksam: Report failed: Cache failure: Failed to download 'AcUiconfig.xml': MD5sum mismatch (local:xxx != remot...
von damien.leviet
01 Feb 2018, 09:48
Forum: Kritik, Anregungen und Wünsche
Thema: Freien Festplattenspeicherplatz anzeigen lassen
Antworten: 5
Zugriffe: 1416

Freien Festplattenspeicherplatz anzeigen lassen

Hallo, da öfters der Fall aufgetreten ist, dass unsere Kollegen ihre Festplatten mit viel temporären Daten zuknallen, habe ich mir die Frage gestellt, ob man mit OPSI den freien Speicherplatz der Festplatten für ausgewählte oder alle Hosts anzeigen lassen kann. Das Hardware-Audit liest ja lediglich ...
von damien.leviet
01 Feb 2018, 08:57
Forum: Bugs
Thema: Ständige Verbindungsabbrüche im Opsi Config Editor
Antworten: 22
Zugriffe: 3763

Re: Ständige Verbindungsabbrüche im Opsi Config Editor

Hallo Niko, bzgl. dem Hänger auf Seiten des opsiconfd: das Problem besteht nur in Verbindung mit Java und tritt beim Handshake für eine TLS-Verbindung auf Ich *glaube* das wars! Habe in der opsiconfd.conf mal unter "service" folgenden Eintrag hinzugefügt: # Workaround für Verbindungsabbrüc...
von damien.leviet
30 Jan 2018, 16:16
Forum: Bugs
Thema: Ständige Verbindungsabbrüche im Opsi Config Editor
Antworten: 22
Zugriffe: 3763

Re: Ständige Verbindungsabbrüche im Opsi Config Editor

"component must be showing on the screen ... " ist wirklich ein configed-Bug, ein ekliges, "selten" auftretendes Threading-Problem, das ich hoffentlich in der nächste Woche kommenden Version überall repariert haben werde. Ich werde darauf hinweisen, wenn es soweit ist. Grüße! Ru...
von damien.leviet
30 Jan 2018, 14:17
Forum: Bugs
Thema: Ständige Verbindungsabbrüche im Opsi Config Editor
Antworten: 22
Zugriffe: 3763

Re: Ständige Verbindungsabbrüche im Opsi Config Editor

sehr merkwürdig, ein Segmentation Fault auf dem Server durch Aufruf eines Programms auf einem anderen Rechner. Da müsste man mal tief in Systemlogdateien fahnden. Ein erster Schritt kann das Log des configed von einem betreffenden Zeitpunkt sein, am besten vor dem Absturz mal unter Hilfe nachschaue...