Die Suche ergab 22 Treffer

von fraisse
15 Feb 2019, 11:34
Forum: Support Communautaire
Thema: boot reseau avec bios UEFI
Antworten: 1
Zugriffe: 247

boot reseau avec bios UEFI

Bonjour, L'installation de l'OS ( Win10-x64) avec un bios UEFI ( module opsi uefi activé) fonctionne bien, mais à la fin de l'installation l'ordre de démarrage est Windows boot manager en premier puis OnBoardNic en second. Donc pour effectuer une re installation du poste il nous faut modifier cet or...
von fraisse
13 Sep 2018, 08:41
Forum: Free support
Thema: Installation without driver after updating opsi in 4.1
Antworten: 7
Zugriffe: 1134

Re: Installation without driver after updating opsi in 4.1

Problem solved
the drivers folder for Dell computers had been changed, originally we had Dell inc.
then after the update: Dell Inc_
a symbolic link corrected the problem.

Why this change after an update opsi?
von fraisse
12 Sep 2018, 14:33
Forum: Support Communautaire
Thema: probleme installation auto des drivers depuis mise à jour en 4.1 d'opsi
Antworten: 1
Zugriffe: 982

Re: probleme installation auto des drivers depuis mise à jour en 4.1 d'opsi

Probleme resolu
le dossier des drivers pour les ordinateurs Dell avait été modifié, à l'origine on avait Dell inc.
puis aprés la mise à jour : Dell Inc_
un lien symbolique a corigé le probleme.

Pourquoi cette modification aprés une mise à jour opsi ?
von fraisse
12 Sep 2018, 09:55
Forum: Free support
Thema: Installation without driver after updating opsi in 4.1
Antworten: 7
Zugriffe: 1134

Re: Installation without driver after updating opsi in 4.1

Thank you for your reply,
The execution of the two commands do not change anything.
Even if in the netboot product configuration I specify additional drivers, network drivers, usb ... are not found.

for information a win10 x64 installation is ok
von fraisse
11 Sep 2018, 16:17
Forum: Free support
Thema: Installation without driver after updating opsi in 4.1
Antworten: 7
Zugriffe: 1134

Re: Installation without driver after updating opsi in 4.1

Hi,
The version is Windows 7 Professional SP1 64-bits

Kind regards
von fraisse
11 Sep 2018, 08:16
Forum: Free support
Thema: Installation without driver after updating opsi in 4.1
Antworten: 7
Zugriffe: 1134

Installation without driver after updating opsi in 4.1

Hi, Since the update of opsi version 4.1 the installation of the OS (win7-x64) does not work properly. The drivers are no longer installed. Comparing the bootimage logs between an installation before the update and the one after the update (on the same machine) it appears that opsi is not going to l...
von fraisse
10 Sep 2018, 16:44
Forum: Support Communautaire
Thema: probleme installation auto des drivers depuis mise à jour en 4.1 d'opsi
Antworten: 1
Zugriffe: 982

probleme installation auto des drivers depuis mise à jour en 4.1 d'opsi

Bonjour, Depuis la mise à jour d'opsi en version 4.1 l'installation de l'OS (win7-x64) ne fonctionne plus correctement. Les drivers ne sont plus installés. En comparant les logs bootimage entre une installation avant la mise à jour et celle après la mise à jour (sur la même machine) il apparait que ...
von fraisse
06 Sep 2018, 13:42
Forum: Support Communautaire
Thema: erreur linux boot image ( kernel panic)
Antworten: 1
Zugriffe: 567

Re: erreur linux boot image ( kernel panic)

Bonjour, Finalement le probleme a été résolu en parti en ne validant pas l'option acpi=off dans le menu opsi-linux-bootimage.append accessible en cliquant sur le 3 eme bouton en haut à droite ( (configuration du serveur) puis 2eme ligne (au dessus de clientconfig) modifier sur la fenêtre de droite l...
von fraisse
05 Sep 2018, 10:54
Forum: Support Communautaire
Thema: erreur linux boot image ( kernel panic)
Antworten: 1
Zugriffe: 567

erreur linux boot image ( kernel panic)

Bonjour, Lors de l'installation de l'OS ( Windows 7 x64) nous avons une erreur après le boot du noyau le message d'erreur est : Kernel Offset : disable ----[ End Kernel Panic - not syncing: Attempted to kill init! exitcode=0x0000000b Par contre si on installe l'OS an sélectionnant win7-x64 dans le m...
von fraisse
17 Mai 2018, 10:15
Forum: Support Communautaire
Thema: erreur winpe avec protocol webdav
Antworten: 1
Zugriffe: 936

erreur winpe avec protocol webdav

Bonjour, Je suis entrain de tester le module extension wan, et lorsqu'on sélectionne le protocol webdav l’installation d'un os (win7 x64) ne fonctionne plus on a l'erreur suivante : Expected WinPE Directory: winpe not found in /mnt/opsi/win7-x64 Alors que si l'on utilise le protocol cifs l'installat...