Die Suche ergab 230 Treffer

von koepkek
11 Mai 2020, 09:25
Forum: Freier Support
Thema: [GELÖST] event_gui_startup{user_logged_in}
Antworten: 2
Zugriffe: 285

Re: event_gui_startup{user_logged_in}

Hallo Holger,

über den Webservice oder opsi-admin kannst du ein fire_event gui_startup ausführen, bei dem dann auch ein User eingeloggt sein könnte.

LG Karsten
von koepkek
24 Mär 2020, 17:55
Forum: Freier Support
Thema: opsi-deploy-client-agent -> NT_STATUS_CONNECTION_DISCONNECTED
Antworten: 1
Zugriffe: 153

Re: opsi-deploy-client-agent -> NT_STATUS_CONNECTION_DISCONNECTED

Hi Andre

ich würde den Virenscanner mal außer Betrieb nehmen und es dann nochmal testen. Klingt für mich sehr plausibel.

Viele Grüße Karsten
von koepkek
23 Jan 2020, 12:06
Forum: Free support
Thema: Win10-x64: Could not parse or process the unattend answer file
Antworten: 9
Zugriffe: 835

Re: Win10-x64: Could not parse or process the unattend answer file

Please try this

Code: Alles auswählen

/var/lib/opsi/depot/win10-x64/opsi/unattend.xml.template
von koepkek
10 Sep 2019, 16:28
Forum: Freier Support
Thema: on shutdown mit Windwos 10
Antworten: 3
Zugriffe: 513

Re: on shutdown mit Windwos 10

Auch das config-win10 sollte nach einem Upgrade erneut auf setup gesetzt werden. Wir haben immer wieder beobachtet das Einstellungen nach einem Upgrade verstellt waren.
von koepkek
10 Sep 2019, 12:28
Forum: Freier Support
Thema: on shutdown mit Windwos 10
Antworten: 3
Zugriffe: 513

Re: on shutdown mit Windwos 10

Hallo SirTux, ja installByShutdown sollte auch unter Win10 funktionieren. Bei Clients die von win7 upgegradet wurden muss auf jeden Fall den opsi-client-agent neu installiert werden. Machst du die notwendigen Policyeinstellungen local oder über eine Grouppolicy. Sind die Windows10 Rechner mit einges...
von koepkek
09 Sep 2019, 10:52
Forum: Freier Support
Thema: Failed to mount depot share Code 53 beim Client-Reboot
Antworten: 7
Zugriffe: 1725

Re: Failed to mount depot share Code 53 beim Client-Reboot

Hi Valentino,

die Clients sind Windows10 Rechner? Kann es sein das diese noch Fast_Boot enabled haben. Dazu würden das von dir beschriebene Phänomen passen.
Auch wenn es nicht zu den früher beschriebenen Samba Problemen passt.

Gruß Karsten
von koepkek
25 Jul 2019, 08:26
Forum: Freier Support
Thema: Powershell Befehl als Administrator
Antworten: 4
Zugriffe: 871

Re: Powershell Befehl als Administrator

Moin versuch es mal mit powershellCall('Import-startlayout -LayoutPath "C:\tmp\LayoutModification.xml" -MountPath c:\') in der primären Sektion. In diesem Befehl ist das Setzen der Executionpolicy (Rechte zum Ausführen eines Powershell Befehls) schon integriert. Siehe auch Beispiele im ops...
von koepkek
09 Jul 2019, 17:09
Forum: Freier Support
Thema: Script BitLocker auf Windows10
Antworten: 2
Zugriffe: 660

Re: Script BitLocker auf Windows10

Hallo

Vielen dank schon mal.
Hat das vielleicht auch schon mal jemand mit PowerShell probiert?

Viele Grüße
Karsten
von koepkek
04 Jul 2019, 09:49
Forum: Freier Support
Thema: Probleme mit ShowBitmap
Antworten: 9
Zugriffe: 1180

Re: Probleme mit ShowBitmap

stutti hat geschrieben:Hallo,

Im log finde ich nichts darüber, keine Fehlermeldung und auch kein Hinweis, dass dieser Part des Scripts aufgerufen wird...

Grüße


Hi das kann eigentlich nicht sein. Bitte mal das log zur Verfügung stellen.

Viele Grüße Karsten
von koepkek
03 Jul 2019, 14:46
Forum: Freier Support
Thema: Script BitLocker auf Windows10
Antworten: 2
Zugriffe: 660

Script BitLocker auf Windows10

Hallo Zusammen,

hat hier jemand ein opsi-Paket erstellt mit dem BitLocker auf einem Windows10 Rechner aktiviert werden kann.

Würde mich über eine Rückmeldung freuen.

Viele Grüße Karsten