Die Suche ergab 95 Treffer

von nicolaslebrun
17 Sep 2020, 11:39
Forum: Comments, suggestions, wish list
Thema: locales in ubutu package
Antworten: 1
Zugriffe: 266

locales in ubutu package

In ubuntu package, locales generation is very long lasting in ubuntu.py, there's # Generate and set locales # This will lead to generating all locales: cmds.append("cat /usr/share/i18n/SUPPORTED > /etc/locale.gen") cmds.append('echo "locales locales/default_environment_locale select %...
von nicolaslebrun
11 Mär 2020, 12:04
Forum: Nouveautés
Thema: Abonnement d'actualisations MSHotfix pour Windows 7 ESU
Antworten: 2
Zugriffe: 1291

Re: Abonnement d'actualisations MSHotfix pour Windows 7 ESU

Bonjour,

Cela signifie-t-il que même pour faire fonctionner le paquet MSHotfix tel qu'il etait en décembre par exemple, il faut ajouter cette option ESU ?

Cordialement,
Nicolas Lebrun
von nicolaslebrun
13 Dez 2019, 15:08
Forum: Free support
Thema: [resolved] Opsi-configed doesn't start in ubuntu 19.10
Antworten: 6
Zugriffe: 1275

Re: Opsi-configed doesn't start in ubuntu 19.10

Thanks Wolf for your answer... It does work now... I just had to make sudo update-java-alternatives -a then java -Dhttps.protocols="TLSv1" -Xmx1536m -jar /usr/share/opsi-configed/configed.jar -r 0 --ssh-immediate-connect n -h my.fqdn.server java -Xmx1536m -jar "/usr/share/opsi-confige...
von nicolaslebrun
13 Dez 2019, 10:47
Forum: Free support
Thema: [resolved] Opsi-configed doesn't start in ubuntu 19.10
Antworten: 6
Zugriffe: 1275

Re: Opsi-configed doesn't start in ubuntu 19.10

I've got the same problem on my Xubuntu 19.10 desktop. As i need to access many opsi servers, I use configed that way. --> downloaded, uncompressed and installed from https://download.uib.de/opsi4.1/misc/helper/opsi-configed-linux-setup.tar.gz --> launched with java -Dhttps.protocols="TLSv1&quo...
von nicolaslebrun
28 Okt 2019, 10:52
Forum: Bugs
Thema: [SOLVED] opsi-client-agent-4.1.0.0-24 doesn't launch at startup
Antworten: 7
Zugriffe: 2589

Re: opsi-client-agent-4.1.0.0-24 doesn't launch at startup

Hi,

Since we migrate on 4.1 server, no problem with opsi-client-agent... Sorrry for noise

Thks,
Nico
von nicolaslebrun
30 Sep 2019, 18:18
Forum: Free support
Thema: Winbatch RunElevated strange behaviour ?
Antworten: 7
Zugriffe: 1351

Re: Winbatch RunElevated strange behaviour ?

Hi Thomas, I think it was Bardo's suggest after my first post. There was a mistake in my original post, but I always launch in /Sysnative and the %system% should not differ... It's just as if the System Account does not access anymore to some Environment Variables, some paths ... Is there a place to...
von nicolaslebrun
30 Sep 2019, 15:11
Forum: Free support
Thema: Winbatch RunElevated strange behaviour ?
Antworten: 7
Zugriffe: 1351

Re: Winbatch RunElevated strange behaviour ?

Thanks, SisterOfMercy,

I'm not sure if PNPutil can handle a wildcard.


In Win10, it does work.

I have some new behaviours with winst 4.1+ I hadn't with 4.0.7, but i'm not able to understand why...

Regards,
Nico
von nicolaslebrun
26 Sep 2019, 11:21
Forum: Free support
Thema: Winbatch RunElevated strange behaviour ?
Antworten: 7
Zugriffe: 1351

Re: Winbatch RunElevated strange behaviour ?

And Message "Installation des drivers par WinBatch" DosBatch_pnputil_10 WINST /Sysnative /Showoutput [DosBatch_pnputil_10] %system%\PNPUtil.exe /add-driver c:\drv-imp\*.inf /subdirs /install remains stuck too... despite the same line is OK in cmd or powershell... What am I missing ? Regard...
von nicolaslebrun
26 Sep 2019, 11:11
Forum: Free support
Thema: Winbatch RunElevated strange behaviour ?
Antworten: 7
Zugriffe: 1351

Re: Winbatch RunElevated strange behaviour ?

Thanks Bardo for your answer... I initially add the version above Message "Installation des drivers par WinBatch" UpdateEnvironment WinBatch_pnputil_10 /RunElevated /Sysnative [WinBatch_pnputil_10] PNPUtil.exe /add-driver c:\drv-imp\*.inf /subdirs /install When I add /Sysnative (with or wi...
von nicolaslebrun
26 Sep 2019, 08:22
Forum: Free support
Thema: Winbatch RunElevated strange behaviour ?
Antworten: 7
Zugriffe: 1351

Winbatch RunElevated strange behaviour ?

Hi, I got this piece of winst code to install printer driver on Win10... Message "Installation des drivers par WinBatch" UpdateEnvironment WinBatch_pnputil_10 /RunElevated [WinBatch_pnputil_10] %system%\PNPUtil.exe /add-driver c:\drv-imp\*.inf /subdirs /install I can't understand the logs....