Die Suche ergab 91 Treffer

von nicolaslebrun
28 Okt 2019, 10:52
Forum: Bugs
Thema: [SOLVED] opsi-client-agent-4.1.0.0-24 doesn't launch at startup
Antworten: 7
Zugriffe: 1191

Re: opsi-client-agent-4.1.0.0-24 doesn't launch at startup

Hi,

Since we migrate on 4.1 server, no problem with opsi-client-agent... Sorrry for noise

Thks,
Nico
von nicolaslebrun
30 Sep 2019, 18:18
Forum: Free support
Thema: Winbatch RunElevated strange behaviour ?
Antworten: 7
Zugriffe: 315

Re: Winbatch RunElevated strange behaviour ?

Hi Thomas, I think it was Bardo's suggest after my first post. There was a mistake in my original post, but I always launch in /Sysnative and the %system% should not differ... It's just as if the System Account does not access anymore to some Environment Variables, some paths ... Is there a place to...
von nicolaslebrun
30 Sep 2019, 15:11
Forum: Free support
Thema: Winbatch RunElevated strange behaviour ?
Antworten: 7
Zugriffe: 315

Re: Winbatch RunElevated strange behaviour ?

Thanks, SisterOfMercy,

I'm not sure if PNPutil can handle a wildcard.


In Win10, it does work.

I have some new behaviours with winst 4.1+ I hadn't with 4.0.7, but i'm not able to understand why...

Regards,
Nico
von nicolaslebrun
26 Sep 2019, 11:21
Forum: Free support
Thema: Winbatch RunElevated strange behaviour ?
Antworten: 7
Zugriffe: 315

Re: Winbatch RunElevated strange behaviour ?

And Message "Installation des drivers par WinBatch" DosBatch_pnputil_10 WINST /Sysnative /Showoutput [DosBatch_pnputil_10] %system%\PNPUtil.exe /add-driver c:\drv-imp\*.inf /subdirs /install remains stuck too... despite the same line is OK in cmd or powershell... What am I missing ? Regard...
von nicolaslebrun
26 Sep 2019, 11:11
Forum: Free support
Thema: Winbatch RunElevated strange behaviour ?
Antworten: 7
Zugriffe: 315

Re: Winbatch RunElevated strange behaviour ?

Thanks Bardo for your answer... I initially add the version above Message "Installation des drivers par WinBatch" UpdateEnvironment WinBatch_pnputil_10 /RunElevated /Sysnative [WinBatch_pnputil_10] PNPUtil.exe /add-driver c:\drv-imp\*.inf /subdirs /install When I add /Sysnative (with or wi...
von nicolaslebrun
26 Sep 2019, 08:22
Forum: Free support
Thema: Winbatch RunElevated strange behaviour ?
Antworten: 7
Zugriffe: 315

Winbatch RunElevated strange behaviour ?

Hi, I got this piece of winst code to install printer driver on Win10... Message "Installation des drivers par WinBatch" UpdateEnvironment WinBatch_pnputil_10 /RunElevated [WinBatch_pnputil_10] %system%\PNPUtil.exe /add-driver c:\drv-imp\*.inf /subdirs /install I can't understand the logs....
von nicolaslebrun
30 Aug 2019, 13:27
Forum: Bugs
Thema: [SOLVED] Opsi-configed doesn't launch on win7 32bits
Antworten: 2
Zugriffe: 588

Re: Opsi-configed doesn't launch on win7 32bits

Thanks for your answer.

I'll manage to deliver opsi-configed package wher we really need it.

regards,

Nico
von nicolaslebrun
28 Aug 2019, 08:16
Forum: Bugs
Thema: [SOLVED] Opsi-configed doesn't launch on win7 32bits
Antworten: 2
Zugriffe: 588

[SOLVED] Opsi-configed doesn't launch on win7 32bits

Hi, Just downloaded opsi-configed-setup.exe on https://download.uib.de/opsi4.1/misc/helper/ I have tried to install on 2 win7-x86. On both, i get a wrong architecture error when launch. And i get the same error when trying to launch javaw.exe in "c:\Program Files\opsi.org\opsi-configed\bin"...
von nicolaslebrun
20 Aug 2019, 12:29
Forum: News
Thema: Updates in stable and testing
Antworten: 2
Zugriffe: 595

Re: Updates in stable and testing

Hi !

Am i missing something, but i can't find on http://download.uib.de/opsi_stable/prod ... localboot/ neither opsi-client-agent 4.1.0.0-32 nor opsi-winst 4.12.1.5-1 ?

Greetings,
Nico
von nicolaslebrun
22 Mai 2019, 22:46
Forum: Bugs
Thema: [SOLVED] opsi-linux-bootimage very slow link I-219-V only on gigabit port
Antworten: 2
Zugriffe: 692

Re: [SOLVED] opsi-linux-bootimage very slow link I-219-V only on gigabit port

Strange case, but to solve this problem:

Either
- Force the speed of the switch port to 100 Mbps
Or
- Update the bios and apply the nolapic to linux bootimage (property opsi-linux-bootimage.append)

Regards,
Nico