Die Suche ergab 142 Treffer

von djdodo
29 Jan 2019, 11:34
Forum: Freier Support
Thema: Kein TFTP-Service nach Update 4.1
Antworten: 10
Zugriffe: 583

Re: Kein TFTP-Service nach Update 4.1

@SirTux
Dein Wort in Root's Ohr.
Wenn ich mal nix zu tun hab, versuch ichs. (Also gefühlt nie)

Trotzdem Danke.
von djdodo
29 Jan 2019, 11:32
Forum: Freier Support
Thema: Fehler bei win10-x64
Antworten: 2
Zugriffe: 203

Re: Fehler bei win10-x64

Hi,
danke für die Antwort, habe ich beides versucht.
Zumindest funktioniert das Win10-x64 jetzt in deutsch wieder.
Beim en-US startet die WinPE-Umgebung nicht, leider sogar seit dieser Woche auf dem Haupt-Depot.
Keine Ahnung, was sich geändert hat...

Lg
Dodo
von djdodo
29 Jan 2019, 08:42
Forum: Freier Support
Thema: Kein TFTP-Service nach Update 4.1
Antworten: 10
Zugriffe: 583

Re: Kein TFTP-Service nach Update 4.1

Out of support lass ich nicht gelten. 1. Es ist Linux, dass läuft ewig 2. Das letzte Mal, als ich auf dem Opsi-Server ein Release-Upgrade von Ubuntu gemacht habe, ging gar nichts mehr 3. Einen Neuen Config-Server aufsetzen durch sämtliche angepasste Config dauert Wochen. Wenn es natürlich garantiert...
von djdodo
29 Jan 2019, 08:34
Forum: Freier Support
Thema: Fehler bei win10-x64
Antworten: 2
Zugriffe: 203

Fehler bei win10-x64

Hallo zusammen, da ich nun endlich mein zweites Depot für meinen Remote-Standort laufen habe und fleißig teste, bin ich auf daas nächste Problem gestossen. Ich habe win10-x64 auf das zweite Depot installiert und die Inhalte vom Hauptstandort rüberkopiert. installfiles, winpe, Treiber etc. Dies ging ...
von djdodo
29 Jan 2019, 08:29
Forum: Freier Support
Thema: Depot hinzufügen
Antworten: 4
Zugriffe: 308

Re: Depot hinzufügen

Tja, in den vielen verschiedenen Handbüchern habe ich nicht direkt was gefunden.
Aber damit ging es.
Gibt gleich einen neuen Thread zu neuen Problemen...
von djdodo
23 Jan 2019, 15:28
Forum: Freier Support
Thema: Kein TFTP-Service nach Update 4.1
Antworten: 10
Zugriffe: 583

Re: Kein TFTP-Service nach Update 4.1

Es ist ein Ubuntu 14.04 Trusty
von djdodo
23 Jan 2019, 15:27
Forum: Freier Support
Thema: Depot hinzufügen
Antworten: 4
Zugriffe: 308

Re: Depot hinzufügen

Hallo,
mittlerweile auf true.
Sehr verwirrend der Parameter.

Lg
Dodo
von djdodo
23 Jan 2019, 12:53
Forum: Freier Support
Thema: Kein TFTP-Service nach Update 4.1
Antworten: 10
Zugriffe: 583

Re: Kein TFTP-Service nach Update 4.1

Hat sich erledigt.
Die .service-Datei musste noch nach /etc/systemd/system kopiert werden.
Dann konnte ich mit systemctl starten und aktivieren.
Jetzt tuts.
von djdodo
22 Jan 2019, 14:25
Forum: Freier Support
Thema: Kein TFTP-Service nach Update 4.1
Antworten: 10
Zugriffe: 583

Kein TFTP-Service nach Update 4.1

Hallo! Zunächst einmal habe ich nach Handbuch auf 4.1 aktualisiert. Im Handbuch fanden sich allerding ein paar Fehler, z.B. das Starten der Dienste ging nicht über systemctl, sondern über "service". Vermutlich liegt hier auch mein nächstes Promlem. Der neue opsi-tftpd-hpa ist zwar als Pake...
von djdodo
21 Jan 2019, 13:34
Forum: Freier Support
Thema: Depot hinzufügen
Antworten: 4
Zugriffe: 308

Depot hinzufügen

Hallo zusammen, helft mir mal auf die Sprünge. Ich habe einen neuen Standort hinzubekommen und möchte vor Ort einen Depot-Server haben. Ich habe dazu einen neuen Server aufgesetzt, dieser und der Config-Server laufen jetzt beide auf Opsi 4.1 ich habe opsi-setup --register-depot ausgeführt. Im Config...