Die Suche ergab 2860 Treffer

von n.wenselowski
19 Okt 2018, 11:25
Forum: Freier Support
Thema: [Gelöst][ValueError] Unterminated string starting at: line 1 column 2 (char 1)
Antworten: 2
Zugriffe: 41

Re: [Gelöst][ValueError] Unterminated string starting at: line 1 column 2 (char 1)

Hi,

das könnte ein Bug sein.
Was für ein Wert war denn dort eingetragen?


Gruß

Niko
von n.wenselowski
19 Okt 2018, 11:24
Forum: Freier Support
Thema: opsiconfd CPU load
Antworten: 25
Zugriffe: 3191

Re: opsiconfd CPU load

Hi Felix, Ich habe System-Platte sowie /var/lib/opsi komplett auf diesen neuen Platten laufen lassen und erneut versucht auf 23 Clients zeitgleich einen "on_deman" Event auszulösen. Das erschlägt leider nicht alles, da benötigte Daten auch unter /etc/opsi liegen. Bei der geposteten Info-Pa...
von n.wenselowski
18 Okt 2018, 17:03
Forum: Kritik, Anregungen und Wünsche
Thema: Opsi Paket rückgabe "not needed"
Antworten: 4
Zugriffe: 236

Re: Opsi Paket rückgabe "not needed"

Hi Jan, mein Ansatz war tatsächlich die entsprechenden Pakete so anzupassen, dass ein Report verrät, dass das Paket nicht weiter installiert werden muss. Ist bei Verwendung der WAN-Erweiterung vllt nicht ganz so toll, weil unter Umständen neue Pakete geladen werden, die man nicht braucht, aber das P...
von n.wenselowski
18 Okt 2018, 16:58
Forum: Freier Support
Thema: Verbindungsprobleme nach Serverumzug
Antworten: 3
Zugriffe: 124

Re: Verbindungsprobleme nach Serverumzug

Hi,

das Problem scheint tief zu liegen.
Stell mal das Loglevel höher und schau dir die Logs an!


Gruß

Niko
von n.wenselowski
18 Okt 2018, 16:55
Forum: Comments, suggestions, wish list
Thema: microsoft visual c++ runtime 2008
Antworten: 7
Zugriffe: 278

Re: microsoft visual c++ runtime 2008

Hi,

sorry for the confusion on my side!

I reminded Erol of this again so he hopefully will take care of it soon!


Kind regards

Niko
von n.wenselowski
18 Okt 2018, 16:54
Forum: Free support
Thema: [SOLVED] tftpboot and AMD Ryzen
Antworten: 5
Zugriffe: 154

Re: [SOLVED] tftpboot and AMD Ryzen

Hi, there isn't a default menu present in UEFI netboot. While UEFI netboot appears to be the same as PXE it certainly is not. To have clients boot into the bootimage you'd have to set a netboot product for a client to setup. What you could do is use an USB stick prepared with the ISO of the bootimag...
von n.wenselowski
18 Okt 2018, 16:48
Forum: Kritik, Anregungen und Wünsche
Thema: UCS 4.3
Antworten: 18
Zugriffe: 981

Re: UCS 4.3

Hi Burkhard, ich bekomme aber keine Aktualisierung für ospi angezeigt? Wie ist dann der Upgrade-Pfad? Opsi deinstallieren? Verliere ich dann nicht alle Konfigurationen/Informationen? Es muss die gleiche App-Version für UCS 4.2 und UCS 4.3 bereit stehen, damit ein Update auf die neue Version von UCS ...
von n.wenselowski
18 Okt 2018, 16:43
Forum: News
Thema: Neue opsi4.0/4.1 Pakete / opsi 4.1 für UCS 4.3
Antworten: 3
Zugriffe: 519

Re: Neue opsi4.0/4.1 Pakete / opsi 4.1 für UCS 4.3

Hi Burkhard, Die Installation per UCS App-Store ist noch nicht verfügbar wird aber demnächst gebaut. Was ist eure Definition von demnächst? Seid dem Post sind inzwischen 3 Wochen ins Land gegangen, zwar mit einem Feiertag und ggfs. Herbstferien in einigen Bundesländern, aber immerhin ;). Wir release...
von n.wenselowski
18 Okt 2018, 16:25
Forum: News
Thema: opsi 4.0 & opsi 4.1: Aktualisierungen in Stable & Testing
Antworten: 0
Zugriffe: 69

opsi 4.0 & opsi 4.1: Aktualisierungen in Stable & Testing

Sehr geehrte opsi-Anwenderinnen und -Anwender, es wurden Updates für opsi 4.0 und opsi 4.1 in Stable und Testing veröffentlicht. Für opsi 4.0 und 4.1 in Stable verfügbar: Windows Localboot-Pakete: * hwaudit 4.1.0.8-1 * opsi-client-agent 4.1.0.0-21 * opsi-wim-capture 4.1.0.1-7 Linux Netboot-Pakete: *...
von n.wenselowski
18 Okt 2018, 16:25
Forum: News
Thema: opsi 4.0 & opsi 4.1: Updates in stable & testing
Antworten: 0
Zugriffe: 60

opsi 4.0 & opsi 4.1: Updates in stable & testing

Dear opsi users, updates have been released for opsi 4.0 and opsi 4.1 in stable and testing. Available for opsi 4.0 and 4.1 in stable: Windows localboot packages: * hwaudit 4.1.0.8-1 * opsi-client-agent 4.1.0.0-21 * opsi-wim-capture 4.1.0.1-7 Linux netboot packages: * ucs43 4.1.0.1-1 Linux localboot...