Die Suche ergab 2963 Treffer

von n.wenselowski
19 Feb 2019, 10:51
Forum: Freier Support
Thema: Software updaten nur auf installierten Clients
Antworten: 3
Zugriffe: 123

Re: Software updaten nur auf installierten Clients

Hi, Update würde ich für Konfigurationsupdates empfehlen. Dabei wird erst das Setup-Script und anschließend das Update-Script durchlaufen, wenn es noch nicht auf einem Client ist. Ist die Software schon auf dem Client, wird nur noch das setup-Script verwendet. ist mir leider erst im Quote aufgefalle...
von n.wenselowski
18 Feb 2019, 17:37
Forum: Bugs
Thema: Dell Hardware Scan schlägt fehl
Antworten: 11
Zugriffe: 232

Re: Dell Hardware Scan schlägt fehl

Hi,

ich habe gerade mal ins initiale Log geschaut:
Bitte prüfen, dass die opsihwaudit.conf aktuell ist (daneben sollten keine .rpm* oder .dpkg*-Dateien liegen) und dann ein opsi-setup --update-mysql machen.
Klappt es danach?


Gruß

Niko
von n.wenselowski
18 Feb 2019, 17:34
Forum: opsi development
Thema: [gelöst] Python: OPSI.Backend.BackendManager remote?
Antworten: 6
Zugriffe: 80

Re: Python: OPSI.Backend.BackendManager remote?

Hi, MySQL-python braucht die Headerfiles für den Bau des Moduls. Wenn du sowieso nur JSONRPC auf deinem Rechner machen willst, kannst du mal versuchen, ob es nicht ausreichend sein könnte die entsprechende Zeile in der requirements.txt auszukommentieren. Weitere allgemeine Informationen finden sich ...
von n.wenselowski
18 Feb 2019, 16:44
Forum: Bugs
Thema: Dell Hardware Scan schlägt fehl
Antworten: 11
Zugriffe: 232

Re: Dell Hardware Scan schlägt fehl

Hi,

gut hat geschrieben:Genau das muss ich noch einmal testen. Da muss ich mir aber erst einmal durchlesen wo ich das noch umstellen konnte.

Spontane Vermutung: ist eine Einstellung in den Produkt-Properties und im Reiter Produktkonfiguration einzustellen.


Gruß

Niko
von n.wenselowski
18 Feb 2019, 16:35
Forum: opsi development
Thema: [gelöst] Python: OPSI.Backend.BackendManager remote?
Antworten: 6
Zugriffe: 80

Re: Python: OPSI.Backend.BackendManager remote?

Hi, Gibt's evtl 'ne Möglichkeit, python-opsi per pip3 zu installieren? Ich habe ein virtualenv für meine jupyter-Umgebung eingerichtet und möchte dort ein Notebook für OPSI Dinge entwickeln. Dazu müsste ich python-opsi in die Umgebung bekommen. Aktuell setzt opsi noch auf Python 2.7. An Support für ...
von n.wenselowski
18 Feb 2019, 16:33
Forum: Freier Support
Thema: Kann Depot nicht mounten pcpatch user "das angegebene Netzkennwort ist faslch"
Antworten: 5
Zugriffe: 231

Re: Kann Depot nicht mounten pcpatch user "das angegebene Netzkennwort ist faslch"

Hi Dennis, einer der Kollegen hat vor Kurzem bei Arbeitem an einem neuen opsiclientd einen Bug gefixt, bei dem bei der Verwendung von Domain-Usern erst nach einem Neustart des opsiclientd übernommen wurde. Heißt: wenn du den Rechner neu startest, hast du vermutlich das erwartete Verhalten. Kommen so...
von n.wenselowski
18 Feb 2019, 16:20
Forum: Freier Support
Thema: Nach Ubuntu Update keine Workbench
Antworten: 5
Zugriffe: 164

Re: Nach Ubuntu Update keine Workbench

Was sagt denn der Status des Samba-Dienstes?

Meistens bringt sowas wie systemctl status smbd.service entsprechende Infos zum Vorschein.


Gruß

Niko
von n.wenselowski
18 Feb 2019, 16:19
Forum: Freier Support
Thema: Error: opsiclientd_register_service failed
Antworten: 4
Zugriffe: 216

Re: Error: opsiclientd_register_service failed

Hi Andreas,

ein bisschen mehr Kontext zum Fehler (was passiert vorher, an welcher Stelle tritt das auf) fehlt zur sinnvollen Analyse.

Ist im Log zu sehen, dass FQDN oder Hostname und Domain des Rechners korrekt ausgelesen werden?


Gruß

Niko
von n.wenselowski
18 Feb 2019, 16:18
Forum: Bugs
Thema: Dell Hardware Scan schlägt fehl
Antworten: 11
Zugriffe: 232

Re: Dell Hardware Scan schlägt fehl

Hi, EDIT: Das Problem habe ich schon länger und ich meine ich hatte umgestellt das die erfassten Daten in Textdateien geschrieben werden sollen und nicht in die DB und das hatte dann glaube ich funktioniert. Bin mir da aber nicht mehr ganz sicher. Klappt es denn, wenn die Infos in Textdateien geschr...
von n.wenselowski
18 Feb 2019, 16:17
Forum: Freier Support
Thema: Proxy Authentifizierung package-updater
Antworten: 9
Zugriffe: 122

Re: Proxy Authentifizierung package-updater

Hi,

sieht mir im ersten Moment so aus, als würde da die Adresse des Proxies fehlen.
Versuch mal:

Code: Alles auswählen

proxy = http://DOMAIN\\USER:PASSWORD@PROXYURL:PORT



Gruß

Niko