Die Suche ergab 2815 Treffer

von n.wenselowski
12 Sep 2018, 14:37
Forum: Freier Support
Thema: Failed to mount depot share Code 53 beim Client-Reboot
Antworten: 4
Zugriffe: 98

Re: Failed to mount depot share Code 53 beim Client-Reboot

Hi Valentino, sorry die erste Frage habe ich nicht ganz verstanden, was du damit meinst? Welche Adresse? \\192.168.26.86\opsi_depot und die Clients kommen aus dem 192.168.20.x Netz. Die Clients reden mit dem opsi-Webservice. Im Instlog des Clients sollte bei Loglevel 6 (oder Höher) eine Zeile mit de...
von n.wenselowski
12 Sep 2018, 14:28
Forum: Free support
Thema: Installation without driver after updating opsi in 4.1
Antworten: 6
Zugriffe: 85

Re: Installation without driver after updating opsi in 4.1

Hi,

fraisse hat geschrieben:The version is Windows 7 Professional SP1 64-bits

The opsi-packages also have a version number.

What is the output of:

Code: Alles auswählen

opsi-package-manager -l win7-x64



Regards

Niko
von n.wenselowski
12 Sep 2018, 14:26
Forum: Freier Support
Thema: OPSI Installation unter Ubuntu 18.04
Antworten: 10
Zugriffe: 189

Re: OPSI Installation unter Ubuntu 18.04

Hi, das von SirTux erwähnte universe -Repository ist nicht von uib, sondern kommt direkt von Ubuntu. Die Einträge sollte in /etc/apt/sources.list bereits vorhanden sein, sind aber in der Regel auskommentiert. Bitte dort die Einträge einkommentieren und das zuletzt hinzugefügte Repo ( universe für di...
von n.wenselowski
12 Sep 2018, 14:23
Forum: Kritik, Anregungen und Wünsche
Thema: package-updater: Sortierreihenfolge oder Zwangsupdate von Repo
Antworten: 1
Zugriffe: 113

Re: package-updater: Sortierreihenfolge oder Zwangsupdate von Repo

Hi, für ein Paket einen solchen Umbau zu machen lohnt sich in meinen Augen nicht - zumal die Versionsnummern in dem Fall nicht sehr gut verwendbar aussschauen. Der Nutzen ist in meinen Augen eher gering. Wieso das Problem nicht einfach mit bereits vorhandenen Mitteln angehen? opsi-package-updater do...
von n.wenselowski
12 Sep 2018, 13:59
Forum: Bugs
Thema: Netboot Produkte OPSI 4.1
Antworten: 14
Zugriffe: 356

Re: Netboot Produkte OPSI 4.1

Hi,

rfrankow hat geschrieben:Mit python-opsi 4.1.1.46 ist der Bug beseitigt.

Das freut mich :)

rfrankow hat geschrieben:Vielen Dank der Fehlerbehebung und bitte fürs Melden. 8-)

Danke für den Report :)



Gruß

Niko
von n.wenselowski
11 Sep 2018, 15:29
Forum: Freier Support
Thema: Failed to mount depot share Code 53 beim Client-Reboot
Antworten: 4
Zugriffe: 98

Re: Failed to mount depot share Code 53 beim Client-Reboot

Hi, mit welcher Adresse verbinden sich die Clients zum Service? Kannst du manuell die Adresse mounten, die angegeben ist? Läuft auf dem entsprechenden Server Samba? Ich würde für einfacheres Debugging vermutlich die dyn. Depotzuweisung deaktivieren und versuchen die Ursache auf einem Server zu finde...
von n.wenselowski
11 Sep 2018, 15:23
Forum: Freier Support
Thema: Failed to Mount ...
Antworten: 2
Zugriffe: 92

Re: Failed to Mount ...

Hi,

bringt es etwas das Kennwort für pcpatch umzusetzen?

Code: Alles auswählen

opsi-admin -d task setPcpatchPassword


Für den Anfang mal auf was einfaches ohne Sonderzeichen - wenn es damit geht und mit einem anderen PW nicht, dann liegt es am gewählten PW.


Gruß

Niko
von n.wenselowski
11 Sep 2018, 15:22
Forum: Free support
Thema: Need help deploying Firefox esr
Antworten: 2
Zugriffe: 60

Re: Need help deploying Firefox esr

Hi,

do you know that there is the possibility to get this packaged (and more) from uib?


Cheers

Niko
von n.wenselowski
11 Sep 2018, 15:21
Forum: Free support
Thema: Installation without driver after updating opsi in 4.1
Antworten: 6
Zugriffe: 85

Re: Installation without driver after updating opsi in 4.1

Hi,

what version of win7-x64 are you using?


Kind regards

Niko
von n.wenselowski
11 Sep 2018, 15:18
Forum: Bugs
Thema: Netboot Produkte OPSI 4.1
Antworten: 14
Zugriffe: 356

Re: Netboot Produkte OPSI 4.1

Hallo zusammen, mittlerweile bin ich schlauer was den Fehler angeht: Es ist scheinbar ein Bug im File-Backend. Nutzt ihr beide das File-Backend? Wenn ja, dann sollte python-opsi 4.1.1.46 Besserung bringen. Diese Version liegt aktuell in experimental . Nach dem Einspielen muss opsiconfd neu gestartet...