Die Suche ergab 704 Treffer

von pandel
15 Aug 2019, 15:41
Forum: OPSI PackageBuilder
Thema: Fehler beim Erstellen eines Paket Bündels
Antworten: 3
Zugriffe: 85

Re: Fehler beim Erstellen eines Paket Bündels

Na top! Freue mich immer, wenn das so einfach zu lösen ist! Na dann, viel Spaß damit und Danke für's nette Kompliment ;)
von pandel
15 Aug 2019, 11:47
Forum: OPSI PackageBuilder
Thema: Fehler beim Erstellen eines Paket Bündels
Antworten: 3
Zugriffe: 85

Re: Fehler beim Erstellen eines Paket Bündels

Hi! Schick mir mal bitte per PN deine config-new.ini, dann schau ich mir das an. Da ist irgendwas in der Konfig merkwürdig. Ich habe mir gerade selber ein Testpaket erzeugt, das war kein Problem. Irgendwas scheint mit der Netzlaufwerkzuordnung vom Entwicklungsordner bei dir nicht zu stimmen... Lg Ho...
von pandel
13 Aug 2019, 17:20
Forum: OPSI PackageBuilder
Thema: Abhängigkeit "not_installed" im PB
Antworten: 3
Zugriffe: 61

Re: Abhängigkeit "not_installed" im PB

Immer wieder gerne ;)
von pandel
13 Aug 2019, 13:56
Forum: OPSI PackageBuilder
Thema: Abhängigkeit "not_installed" im PB
Antworten: 3
Zugriffe: 61

Re: Abhängigkeit "not_installed" im PB

Hallo Tobias! Eine Paketabhängigkeit "not_installed" wurde mir seitens uib bis jetzt noch nicht als gültige Abhängigkeit angegeben. Ich unterstütze im oPB nur die offiziell gültigen Abhängigkeiten, daher kann ich das leider nicht einbauen. Am besten wäre, du erkundigst dich mal im Bereich ...
von pandel
08 Aug 2019, 13:03
Forum: OPSI PackageBuilder
Thema: Probleme mit oPB und Server 2012R2
Antworten: 3
Zugriffe: 181

Re: Probleme mit oPB und Server 2012R2

Hi ratze! Du bist nicht vergessen ;) ! Ich habe jetzt einige Zeit versucht, das problematische Modul "rauszuprogrammieren", aber leider ohne Erfolg. Die Komponenten, die ich nutze, holen das Modul immer wieder über die eine oder andere Hintertür hinein und machen nur Ärger, wenn ich da bra...
von pandel
18 Jul 2019, 19:39
Forum: OPSI PackageBuilder
Thema: Probleme mit oPB und Server 2012R2
Antworten: 3
Zugriffe: 181

Re: Probleme mit oPB und Server 2012R2

Hi! Besten Dank für die Meldung. Das ist in der Tat ein Bug, der mit der eingesetzten Oberflächenbibliothek zu tun haben scheint. Habe das nur schnell mal eben gegoogelt... Momentan scheint es unter Win 10 kein Problem zu geben. Wäre das, zumindest zeitweilig, eine Umgehungslösung? Ich muss mir das ...
von pandel
17 Jun 2019, 13:47
Forum: OPSI PackageBuilder
Thema: opsi Packages Builder 8.4.2, Fehler beim speichern der Einstellungen
Antworten: 1
Zugriffe: 253

Re: opsi Packages Builder 8.4.2, Fehler beim speichern der Einstellungen

Hi!

Irgendwas kaputtes steht im Feld "Entwicklungsordner" auf dem Reiter "Programm" in den Einstellungen. Evtl. machst du mal einen Screenshot, dann lässt sich mehr sagen...

Gruß
Holger
von pandel
09 Mai 2019, 10:21
Forum: Freier Support
Thema: Deinstallation anstatt Installation von Packages
Antworten: 4
Zugriffe: 367

Re: Deinstallation anstatt Installation von Packages

Hi icecandy! Das war zwar ein charmanter Gedanke ;-), aber bitte immer bedenken, dass das zentrale Tool zur Verwaltung deiner opsi Umgebung der opsi-configed ist. Dass es bei mir im oPB die Funktion "Install+Setup" gibt ist nur eine "Servicefunktion" für diejenigen, die sich eine...
von pandel
08 Mai 2019, 11:28
Forum: Freier Support
Thema: Deinstallation anstatt Installation von Packages
Antworten: 4
Zugriffe: 367

Re: Deinstallation anstatt Installation von Packages

[Moderation: Thema in richtiges Unterforum verschoben, hat nichts mit dem oPB zu tun.]
von pandel
30 Apr 2019, 10:42
Forum: OPSI PackageBuilder
Thema: [gelöst] 8.4.1 "Paket öffnen" öffnet Installationspfad statt Entwicklungsordner
Antworten: 7
Zugriffe: 1077

Re: 8.4.1 "Paket öffnen" öffnet Installationspfad statt Entwicklungsordner

Bitte einen Screenshot von den Einstellungen / Paket öffnen Fenster oder, noch besser, ein Video: oPB starten, Einstellungen öffnen, zweiten Tab anklicken, Einstellungen schließen, Paket öffnen Dann sehe ich a) die Einstellungen und b) was er daraus macht. Ggf. mir noch per PN (!!!) die config-new.i...