Die Suche ergab 228 Treffer

von GEI
03 Aug 2019, 13:06
Forum: Freier Support
Thema: OPSI Boot Menu deaktivieren
Antworten: 3
Zugriffe: 185

Re: OPSI Boot Menu deaktivieren

vielleicht nicht den Netzwerkboot als erstes/first im BIOS eingestellt?
von GEI
09 Jul 2019, 19:37
Forum: opsi development
Thema: opsi API documentation: Feedback wanted
Antworten: 2
Zugriffe: 389

Re: Methode für outdated Clients

Seit einiger Weile gibt es auch eine schöne HTML-Doku.

super & danke!

Feedback erwünscht!

hmm, vielleicht pro Methode ein Beispiel mit opsi-admin ? :roll:
von GEI
04 Jul 2019, 10:06
Forum: Freier Support
Thema: Probleme mit ShowBitmap
Antworten: 9
Zugriffe: 437

Re: Probleme mit ShowBitmap

Hallo, Im log finde ich nichts darüber, keine Fehlermeldung und auch kein Hinweis, dass dieser Part des Scripts aufgerufen wird... zum Testen bitte mal die Zeile ShowBitmap "%ScriptPath%\vlc.png" "VLC Media Player" verwenden... PS: bitte zukünftig das Log-Datenverzeichnis nicht ...
von GEI
04 Jul 2019, 09:09
Forum: Freier Support
Thema: Probleme mit ShowBitmap
Antworten: 9
Zugriffe: 437

Re: Probleme mit ShowBitmap

noch ein Hinweis.... (https://download.uib.de/opsi4.0/doc/htm ... ShowBitMap)
Wenn der String leer ist, wird das Bild gelöscht :-)
Was sagt denn das Log über die Belegung der Stringvariable?
von GEI
04 Jul 2019, 08:55
Forum: Freier Support
Thema: Probleme mit ShowBitmap
Antworten: 9
Zugriffe: 437

Re: Probleme mit ShowBitmap

root@opsi:/home/opsiproducts/vlc/CLIENT_DATA# file vlc.png vlc.png: JPEG image data, JFIF standard 1.01, aspect ratio, density 1x1, segment length 16, progressive, precision 8, 160x160, frames 3 root@opsi:/home/opsiproducts/vlc/CLIENT_DATA# * frames? * vlc.png ... jpeg? sieht hier entwas anders aus...
von GEI
03 Jul 2019, 19:53
Forum: Freier Support
Thema: Probleme mit ShowBitmap
Antworten: 9
Zugriffe: 437

Re: Probleme mit ShowBitmap

stutti hat geschrieben: jedoch lässt sich das Bild und der Text nicht anzeigen.


stimmen Bildgöße und Format?
( <= 160 Pixel, jpg oder png)
von GEI
03 Jun 2019, 09:57
Forum: Freier Support
Thema: Regelmäßiges hw/sw-Audit
Antworten: 9
Zugriffe: 724

Re: Regelmäßiges hw/sw-Audit

Gibt es noch alternative Orte wo ein regelmäßiger sw/hwaudit-Job hinterlegt sein könnte? als Cronjob? crontab -l # Edit this file to introduce tasks to be run by cron. PATH=/sbin:/bin/:/usr/sbin/:/usr/bin MAILTO="krummel@gei.de" WORKBENCH="/home/opsiproducts/Paketerstellung" # #...
von GEI
11 Mai 2019, 06:43
Forum: opsi development
Thema: Methode für outdated Clients
Antworten: 9
Zugriffe: 1064

Re: Methode für outdated Clients

Gibt es irgendwo eine komplette Auslistung aller Methoden? ;) oder auch mit opsi-admin -dS method list | less wie zum Beispiel: opsi-admin -dS method list | grep -i outdate getClientsWithOutdatedProduct('productId',) setActionRequestWhereOutdated('actionRequest', 'productId') setActionRequestWhereO...
von GEI
29 Mär 2019, 09:09
Forum: Freier Support
Thema: [GELÖST] PXE-Boot bei Dell 3060SFF, Bios 1.2.22
Antworten: 4
Zugriffe: 612

Re: PXE-Boot bei Dell 3060SFF, Bios 1.2.22

ThomasT hat geschrieben:Habt ihr im Bios unter General-Options -> Advanced-Boot-Options das "Attempt Legacy Boot" angestellt?

DANKE ... das war die Lösung.
von GEI
27 Mär 2019, 14:46
Forum: Freier Support
Thema: [GELÖST] PXE-Boot bei Dell 3060SFF, Bios 1.2.22
Antworten: 4
Zugriffe: 612

Re: PXE-Boot bei Dell 3060SFF, Bios 1.2.22

ThomasT hat geschrieben:Soll der Client dann UEFI-Netboot machen oder PXE?

ein PXE-Boot würde reichen.
Aber auch durch deaktivieren von "Secure Boot" im Bios kommen wir nicht dahin.
Dort läßt sich "Legacy" nicht aktivieren.